Re: [Gtk-osx-users] newbie begs for assistance

Ok, I installed GIT and ran it, I thought it worked, because the file structure seems there, but I can't get the alias statement to work to allow $ jhbuild bootstrap

running the original command again results in the following, and I'm wondering if anything here is causing a problem running the next command?

aron-weinsteins-macbook-pro-2:~ aronweinstein$ sh
Checking out jhbuild (2.27.3) from git...
From git://
 * tag               2.27.3     -> FETCH_HEAD
Installing jhbuild... line 71: make: command not found
Installing jhbuild configuration...
Installing gtk-osx moduleset files...
PATH does not contain /Users/aronweinstein/.local/bin, it is recommended that you add that.


From: John Ralls [mailto:jralls ceridwen us
Sent: Friday, July 10, 2009 12:13 PM
To: GTK+-2 OSX Users
Subject: Re: [Gtk-osx-users] newbie begs for assistance

On Jul 10, 2009, at 8:48 AM, Weinstein, Aron wrote:

Hi and thanks for e-mailing, John.
I thought I had followed the prerequites, which because I run Leopard I believe I mostly have done for me (developer tools included).  I noticed I need GIT, which I hadn't installed.
Would that be the problem?

Actually, it looks like the problem at the moment is that is down, so the script can't retrieve the tag to set up jhbuild, nor can it get the modulesets. 

There's no need (but also no harm) to rename the script. I'd never tried running it from Finder, but it seems to work OK for me. If you're still having permission problems, open Terminal and type "sh".

John Ralls

Enter the BlackBerry Developer Challenge  
This is your chance to win up to $100,000 in prizes! For a limited time, 
vendors submitting new applications to BlackBerry App World(TM) will have
the opportunity to enter the BlackBerry Developer Challenge. See full prize  
details at:
Gtk-osx-users mailing list
Gtk-osx-users lists sourceforge net

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]