Re: GTK+ 2.10.8 released

On Thursday 18 January 2007 00:16, younker wrote:
> After update to this version, my gnome-panel can not start up at all,
> always crash on startup, I am not sure is this caused by gtk, maybe it
> is caused by glib 2.12.9.
> So does anyone have this problem?

I get the problem on my laptop with GNOME-2.16.1, but not on my desktop system 
with the same version of Gnome.  Reverting to gtk+-2.10.7 solves the problem, 
so I will stick with that for the moment.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]