Install glib Error

1. i am using Fedora Core 4, and i want to install GTK_DFB. when i config gtk+-2.8.17 get error:
checking pkg-config is at least version 0.9.0... yes
checking for BASE_DEPENDENCIES... configure: error: Package requirements ( glib-2.0 >= 2.8.5 atk >= 1.0.1 pango >= 1.9.0 cairo >= 0.9.2) were not met.
Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively you may set the BASE_DEPENDENCIES_CFLAGS and BASE_DEPENDENCIES_LIBS environment variables
to avoid the need to call pkg-config. See the pkg-config man page for more details.

i try to used export PKG_CONFIG_PATH=/usr/local/lib/pkgconfig,but failed

2. i already install glib-2.10.2 ,used Source , make && make install is successed,but I use command "repm -qa glib" get glib-1.2.10-16,I already fix /etc/ file

Do anybody know what's the meaning ? and how to solute it ? Thanks

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]