Re: Cairo support

Antonio Gomes wrote:

what version are you talking about ? If 2.8.x I presume 'no' ...

On 4/26/06, Andrew E. Makeev <andrew solvo ru> wrote:

Is there a way to disable cairo support in new Gtk at all?
We did it for pango, but Gtk requires cairo itself.


yes, 2.8.x
well, that's the bad news, because we met 2 problems:

1st - application becomes much slower until we turn off FontConfig/FreeType
2nd - we have application crashed on Win Server 2003 in cairo lib when rendering animation image. (DLLs were built on XP machine though with MinGW)

thanks anyway,

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]