Re: problem in installing

On Sat, 10 Sep 2005 13:16:04 +0300, Ali Shahbour said:

>  i am facing a problem in installing gtk+ it says missing
> /usr/bin/update-gtk-immodules i got fedora FC4 what shall i do even thought
> gtk-utiltlities are installed and gtk
>  i don't know what is the problem

Fedora Core 4 (like most other non-Microsoft systems these days) already
comes with gtk+ - what you *probably* need are the -devel RPMs if you're trying
to build software that uses GTK.

You'll probably want to install:
gtk2-devel-2.6.7-4.i386.rpm - on Disc 3 of the 4-disk FC4 set.
atk-devel-1.9.1-1.i386.rpm - on Disc 3
pango-devel-1.8.1-2.i386.rpm - on Disc 3
glib-devel-1.2.10-16.i386.rpm - on Disc 4

Also, see my next note, about GTK 2.8.3...

Attachment: pgpwLAles3iq9.pgp
Description: PGP signature

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]