gtk+-2.2.2 and pango-1.2.5



Hello,

I compile pamgo statically and install it with no
problem, but when i run gtk-demo in the bin directory
of gtk+ which is dinamically compiled, I have an error
about pango.modules, and this file contains no module
definition, theses modules are in a directory of
pango, lib/pango/1.2.0/modules , I tried to put them
in pango.modules, but it doesn't work.
If I compile pango with dinamic libraries, it works
fine, but it isn't what I want to do.
Can somebody help me??

Thanx

___________________________________________________________
Do You Yahoo!? -- Une adresse @yahoo.fr gratuite et en franšais !
Yahoo! Mail : http://fr.mail.yahoo.com



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]