Re: gtk+-2.2.0 ./configure error about pango 1.2.0


busmanus <busmanus lk freemail hu> writes:

> Here's what's inside my (automatically generated) pangoxft.pc:
> prefix=/usr/local
> exec_prefix=${prefix}
> libdir=${exec_prefix}/lib
> includedir=${prefix}/include
> Name: Pango Xft
> Description: Xft font support for Pango
> Version: 1.2.0
> Requires: pango
> Libs: -L${libdir} -lpangoxft-1.0
> Cflags: -I${includedir}/pango-1.0 -I/usr/include/freetype2 -I/usr/X11R6/include

This looks good except for the version number. You should use the
latest stable release which is 1.2.5. There are a couple of important
bug-fixes since 1.2.0, perhaps they even fix your problems.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]