Re: gtkfb and debian-installer


Owen Taylor <otaylor redhat com> writes:

> Note that there is no actual requirement to use --with-included-modules=yes
> with linux-fb, unless you need a standalone binary, which
> you probably don't for your installer.

I was assuming that he was trying to build a static binary in order to
reduce disk space. GTK+-2.0 with all its dependencies tends to get
rather large and building a static binary reduces this size
significantly. But Owen has a point: No matter how hard you try, a
full-fledged graphical installer based on GTK+ will probably never fit
on a floppy.

Salut, Sven

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]