Re: What do I need?


I'm guessing you aren't using gtk-config on your compile line, or are
using single quotes instead of backticks. I think the FAQ covers that.


Stephen Witkop <switk yahoo com> writes:
> You should have everything you need assuming that you also installed the
> glib/glib-devel packages. What command are you using to try to compile
> the examples and what are the errors you are getting exactly?
> Stephen
> On Fri, 2001-11-30 at 10:45, Ian Truelsen wrote:
> > I want to try some gtk programming. I installed the gtk+ and gtk+-devel 
> > packages from the RedHat 7.2 distro. When I try to compile the simple 
> > example in the tutorial, I get errors that the widgets cannot be found. 
> > 
> > Do I need to uninstall the gtk+ packages from RedHat and install the 
> > tarball, or is there something else that I need to install that will get me 
> > the widgets? 
> > 
> > Ian. 

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]