toggle_button vs check_menu_item
- From: rowe excc ex ac uk
- To: gtk-list redhat com
- Subject: toggle_button vs check_menu_item
- Date: Sun, 21 Mar 1999 23:49:16 GMT
It would seem we have gtk_toggle_button_set_active and
gtk_check_menu_item_set_active (and similarly for _toggled) but
no general routine that will take either type of argument.
This does not seem very object orientated! Have I missed some
routine with a name close to but not the same as
If not, do we not need one? Since *I* need one and am going to
write it anyway would it be sensible to include in in gtk++?
If so, there's also the choice of name, (gtk_button_set_active might
be less confusing since set_active seems to mean two different things,
] [Thread Prev