Re: [gtk-list] PerlGTK make error

On Mon, Feb 15, 1999 at 10:24:42AM -0800, Nathan Clegg wrote:
> When I try to compile perlGTK 0.5000, I get the following error.  Any ideas
> what may be causing it or how to fix it?  I have no trouble with the latest
> developer releases of glib, gtk, pygtk, gtk--, gimp, or any other
> "accessories"

On Wed, Mar 10, 1999 at 07:45:31PM -0500, John wrote:
> Gtk 0.5000, Linux 2.2.3, egcs 1.1.2-pre3, glibc 2.1, perl 5.005_02..
> I get quite a few of those, then the compile fails.

On Thu, Mar 11, 1999 at 11:57:20AM +0100, Gunnar Glaeser wrote:
> i tried to compile the GTK-0.5000 Perl language binding for GTK and
> i got many error messages. i use the Gtk-Glib 1.2.0
I reply to all at once: you should use the gnome-perl module
available at the gnome cvs repo. I think Kenneth will release
an updated tarball soon.
If you use debian, add the following line to your /etc/apt/sources.list

deb unstable main

and run:

apt-get update
apt-get install libgtk-perl


-----------------------------------------------------------------                                     debian/rules

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]