upgrading to 1.2 with rpm's

The list archives at http://archive.redhat.com/gtk-list/ don't go past 
january, so i couldnt see if this has already been discussed.

I need help understanding all of what i have to do to upgrade to gtk+1.2, 
ie i have a ton of dependancies on gtk+1.1.15, shouldn't all these programs 
work fine with 1.2 now? 

if someone could point me to info on how to go about this, or forward me 
some previous discussion on this i'd greatly appriciate it.

BTW, I am running redhat 5.2, linux 2.2.1, gnome .99.8 (which i'll be 
upgrading to 1.0 soon :)

[root@bw66 joschi]# rpm -qa | grep gtk


Joshua W. H. Steiner - joschi@eds.org - http://eds.org/~joschi

"Some scientists claim that hydrogen, because it is so plentyful, is the
basic building block of the universe. I dispute that. I say there is more
stupidity than hydrogen, and that is the basic building block of the
   - Frank Zappa

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]