Re: [gtk-list] I cant't compile gtk+-1.1.12

In <URL:news:local.gtk> on Tue 05 Jan, Andrés_Tello_Abrego wrote:
> make[2]: Entering directory `/home/root/gtk+-1.1.12/po'
> make[2]: *** No rule to make target `deNONE', needed by `all-yes'.  Stop.

I've just fought this one. I needed to install gettext-0.10.35, making sure it ended
up in /usr, not /usr/local, and delete config.cache before I could get configure
to recognise that it was available. I tried to get things to work without it,
but it wasn't obviously easy...

The past is a fading dream, the future mere speculation - live for the moment
Brian Brunswick   Disclaimer  !Shortsig! <SPAM_ACCEPT="NONE">

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]