Re: [gtk-list] Re: Installation Phun

//> Copy the gtk-config file (from the gtk source) to the gimp source root!
//Ok, I did that. I ran ./configure again. I ended up with this:
//checking for gtk-config... /usr/local/bin/gtk-config
//checking for GTK - version >= 0.99.7... no
//configure: error: Test for GTK failed. See the file 'INSTALL' for help.

It probably finds some old version libraries that are still lying around on 
your system somewhere.

//Why doesn't it like me?

I'm sure it's nothing personal. :)


Good luck,

People who claim they don't let small things bother them have never
slept in a room with a single mosquito.

Virtually researching virtual behaviour in a virtual world.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]