Announce: terraform 0.1.2 is available

It requires Gtk+ 1.1.10 and Gtk--0.10.3 and is available via the Gtk+
application repository
( or it's homepage:
from which you can get the software, view the README file or see some

This version features a reworked user interface, some new features and a
lot of
bug fixes ...

Please report problems, bugs or fixes to the author ...

Greetings from rainy Holland
--> Robert

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]