Bad Accesws again

I had this problem already once:

** ERROR **: BadAccess (attempt to access private resource denied)
  serial 35384 error_code 10 request_code 129 minor_code 3
I get it with the testgtk-programm when I click on shapes (and several others).
Someone told me to get a non-Redhat-kernel and it would be OK. It was, but just
for 1 reboot! The next time I did a reboot I got the same error again. Also
Xaos and MTV give me the same error. As I understood up to now it has to do
with virtual-memory-space in X-Windows. 
My machine is an 
alpha-PC164, and I run
Kernel 2.0.35 (direct from 
KDE is installed, 
gtk1.1.1 and

Did anyone of you encounter the same problem and knows a fix that holds more
than 1 boot? (another strange thing: when I recompile now, it doesn't work at

Thanks in advance


I L.Gasser         I          MALKUTH  I
I Marterey 23      I       Simplon 12  I
I 1005 Lausanne    I    1006 Lausanne  I
I 021/320 02 94    I    021/617 84 55  I
I           I

Hass erregt Hader; aber die Liebe deckt alle Uebertretungen zu.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]