Re: [gtk-list] gzilla

On Tue, 30 Dec 1997, Star's End wrote:

> Hello, 
> I downloaded, and tried to build gzilla yesterday. I came
> upon a problem when compiling the jpeg support, which aborted
> the build process.
> I downloaded the latest version of the libjpeg version 6a, and
> tried it again. I still got the same errors. I haven't yet
> searched for the problems, but isolated it to the call 
> jpeg_create_decompression.
> The following questions arise:
> 	Which version of libjpeg should be used?
> 	Has there been changes made to the distribution?
> 	Is a version known to work, available for download?

I use libjpeg 6a as well. I've never seen this particular bug report 
before. It's possible that when you installed the latest version, you 
didn't delete all the files from the previous version - I've been bitten 
by this one a number of times.

Gzilla is still in early-alpha, so I haven't been encouraging people to 
build prepackaged distributions. There is one available for RedHat in the 
contrib section of RedHat's website, though.

> Any help would be appriciated.

Try deleting all of the libjpeg files, then installing the new libjpeg 
with a prefix of /usr/local. Good luck!


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]