Re: pango 1.18.4 or 1.20.0 soon?

On Jan 1, 2008, at 17:48, Behdad Esfahbod wrote:

On Tue, 2008-01-01 at 17:27 -0600, Ryan Schmidt wrote:

Will pango 1.18.4 or 1.20.0 be released soon? When compiling pango
1.18.3 on Mac OS X and using the -isysroot parameter (e.g. "-
isysroot /Developer/SDKs/MacOSX10.3.9.sdk"), libpangocairo doesn't
get built. I see the same problems with 1.19.1, but everything works
great with 1.19.2. I found this bug, which seems related to the fix:

If 1.18.4 or 1.20.0 will be released soon, that would be great; if
not, is there a way I can get the patch that fixed this problem? Thanks.

1.20.0 will be released sometime in February. 1.18.4 most probably will
not have the fix you are interested in.   Here is the patch that fixed

Turns out I also needed r2525. Thanks for the pointer. I got the patch I needed.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]