Re: Pango error while running gtk program on ARM board

Prashant J Zaveri wrote:
On 11/1/07, Ryan Schmidt <pango-2006 ryandesign com> wrote:
On Oct 31, 2007, at 23:34, Prashant J Zaveri wrote:

I have cross-compiled Xfbdev for ARM9 core and running it on a
board powered by Freescale's i.MX21 processor running on Kernel
Vanilla 2.6.22 with a few board-specific patches.

I am able to run sample X program using matchbox-window-manager on it.

I have also cross compiled Cairo 1.4.10, Pango 1.17.5, Glib 2.14.0,
Gtk 2.10.14 and ported on it.

Is there any reason why you're using an unstable pango 1.17.5 when
1.18.3 is newer and stable? Also, glib is currently at 2.14.2 and gtk
is at 2.12.1.

         Thanks for pointer.... I changed the version of glib and
pango but am still getting same error.

Before running program on board , I execute pango querrymodule but
still I am getting same error.

do ->

pango-querymodules  > /home/prashant/p1007/rootfs/usr//etc/pango/pango.modules


Girish A J
Software-Engineer,		  	Ph: (80) 6655 1000   Ext 121
PicoPeta Simputers Pvt Ltd.	Fax:(80) 6655 1029
(A subsidiary of Geodesic Information Systems Ltd)
Nagashetty Halli.
Bangalore - 560 094

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]