Strange bad installation of Pango causes no text in all gtk-widget


I have upgraded my gtk to gtk2 2.2.1-4

thus I have upgraded also Pango to 1.2.1-3
and my XFree86

apparently, i have a problem with my pango installation, when i run gnome, i have this error for all gtk application (and gnome desktop, nautilus, applet)

WARNING **: No builtin or dynamically loaded modules
were found. Pango will not work correctly. This probably means
there was an error in the creation of:
You may be able to recreate this file by running pango-querymodules.

i have verified this file , and all it is ok, i have verified the linking of and all seems to be ok

	ldd /usr/lib/ => /usr/lib/ (0x4003a000) => /usr/X11R6/lib/ (0x4006d000) => /usr/lib/ (0x4007f000) => /usr/X11R6/lib/ (0x400d1000) => /usr/lib/ (0x400d9000) => /lib/tls/ (0x42000000) => /usr/lib/ (0x400fe000) => /usr/lib/ (0x40133000) => /lib/ (0x40137000) => /usr/lib/ (0x4013c000) => /usr/X11R6/lib/ (0x401a6000) => /usr/X11R6/lib/ (0x401b4000) => /usr/lib/ (0x40293000)
        /lib/ => /lib/ (0x80000000)

thus i verified also my font config but all seems to be ok when i run fc-list

please, some one can help me, i am very lost and i don't know where i can search a solution ... it's very strange

Thanks a lot


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]