Re: problem with compiling gtk 2.0.9 and pangox 1.0..>

On Sun, 2003-03-30 at 01:30, Vit Novotny wrote:
> Hi, Im trying to compile GTK+ 2.0.9 but every time I get this error :
> configure: error: pangox Pango backend is required for x11 target
> I use RH 8.0, Pango 1.0.5 (latest) and pangox :
> /etc/pango/pangox.aliases
> /usr/lib/
> /usr/lib/
> /usr/lib/
> /usr/lib/
> I don't find any other pangox packages then packages with this files..
> where is problem ? I need compile GTK+ 2.0.9 for gxine :-)
> thx for helping me...

You aren't going to be able install pango-1.0.5 on Red Hat 8.0 without
hosing your system ... Red Hat 8.0 came with a 1.1.x series Pango
release (1.1.1?)'; that is, *newer* than 1.0.5.

I think if you just grab the GTK+-2.2.1 SRPM from Red Hat Rawhide,
and do 'rpmbuild --rebuild gtk+-2.2.2-x.src.rpm' that's probably
the fastest way to get to an up-to-date GTK+ on your system.

You probably want to do the same thing to Pango, though I don't recall
offhand any reason why the Pango in Red Hat 8.0 won't work with
a newer GTK+.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]