Xft And XFree86 3.3.6

I installed RedHat 7.2 on an old IBM PC 300PL, and it seems to have installed XF86 3.3.6 instead of 4.1.0. (The machine has an S3 Trio 3D video card)

When I try to run my indic-xft code on this machine, it doesn't run. A bit of debugging shows that the problem is that theres no XRender extension. Should there be one for XF86 3.3.6, or do I need 4.1.0 or later.

(Looking at the compatibility informaiton on the XFree86 web site, it looks like 4.2.0 should support the Trio 3D card - perhaps I should update to 4.2.0?)

Eric Mader

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]