Re: GTK+ 2.22.0 released

Hi all,

When configuring gtk+ 2.22.0 I get the following error:

checking for BASE_DEPENDENCIES... no
configure: error: Package requirements (glib-2.0 >= 2.25.10    atk >= 1.29.2    pango >= 1.20    cairo >= 1.6    gdk-pixbuf-2.0 >= 2.21.0) were not met:

Requested 'glib-2.0 >= 2.25.10' but version of GLib is 2.24.2
Requested 'gdk-pixbuf-2.0 >= 2.21.0' but version of GdkPixbuf is 2.20.1

I am building against glib 2.24.2, but it appears we have a stable version of gtk+ that requires an unstable version of glib...

Where is glib 2.26.0, given there is glib 2.27?

Marius Schamschula

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]