Re: GTK+ >> Cocoa Native Port

Tried that

Taz:~/GTK/gtk+ ben$ ./ --disable-gtk-doc --prefix=$PREFIX
--with-gdktarget=quartz --without-libjpeg

You must have gtk-doc installed to compile Gtk+.
Install the appropriate package for your distribution,
or get the source tarball at
Taz:~/GTK/gtk+ ben$ ./configure --disable-gtk-doc
-bash: ./configure: No such file or directory

gtk+ contains the source from the CVS.

gtk-doc error
Taz:~/GTK/gtk-doc ben$ ./ --prefix=$PREFIX && make && make install directory should not contain `/'


On 21/05/06, muppet <scott asofyet org> wrote:

On May 21, 2006, at 3:22 PM, Ben Hall wrote:

> I have tried to install it on my ibook (tiger) and I couldnt get it
> to work. The problem was the gtk-doc wouldn't compile correctly and
> so couldn't install the GTK+ :(
> Anyone got any tips?

./configure --disable-gtk-doc

Holy crap, dude, we have kids!
     -- Elysse, six days after giving birth to twins

gtk-devel-list mailing list
gtk-devel-list gnome org

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]