XChat seems to be ignoring the LGPL

I'm just informing you that, from what I have seen, the 'Official' build of XChat for Windows v. 2.4.0[1] seems to be ignoring the license on GTK. I'm not sure how important this is or even if I am correct. There is further information[2] on the forum[3]. Do with this information as you will :)

Matthew W. S. Bell

[1] http://xchat.org/windows/
[2] http://forum.xchat.org/viewtopic.php?t=553
[3] http://forum.xchat.org/

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]