Re: GTK+-2.0.0 "release candidate" tarballs

Hi all,

	Not sure if this is a bug (so I won't fill out a bug report now) 
or just a mistake I'm making, but while installing GTK+, I got this error: 

checking for FT_New_Face in -lfreetype... yes
checking For sufficiently new FreeType (at least 2.0.1)... yes
configure: error: pangox Pango backend is required for x11 target

	Does anyone know what this means?  I'm installing GTK+ 2.0.0 RC-1
on the same machine as when I installed


	a couple of months ago; so I'm more inclined to believe it isn't
the machine or OS' fault, but I could be mistaken.  Anyone else experience
this?  Thanks! 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]