Will the changes in the 1.4 series `contaminate' Glib?


with all the recent discussions about GTK+ being too complicated for a
security audit, and several GTK+ features propagating to Glib for the 1.4
release (e.g. the Object and the Signal systems), will it also mean that
Glib 1.4 will be marked `not appropriate' for set[ug]id applications?

   .--= ULLA! =----------------------------.  finger cactus cactus rulez org
   \      http://cactus.rulez.org           \   for PGP public key
    `----------= cactus cactus rulez org =--'
Tényleg léteznek UFO-k. Csak a Légierô a kitaláció!
UFOs do exist, but the Air Force is a hoax

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]