Re: missing scroll bars and other strange behavior

El ds 04 de 05 de 2013 a les 21:59 -0700, en/na David Benfell va
Hi all,

I'm having a very weird experience with Gnumeric. So far as I can
tell, the problems are limited to Gnumeric and are not present
anywhere else. The problem is present in both the Arch Linux and
Windows versions (most recent available) of Gnumeric. Further, under
Arch Linux, I have tried both under GNOME and Cinnamon, and I have
tried moving aside my .config, .gnome, .cinnamon, and related folders.
The Windows installation is fresh--this is a new system and I had
deferred installing on the Windows side because I was hoping for an
updated version (I mostly prefer to work in Linux anyway).

This is on a spreadsheet that is available here:

It is a very large spreadsheet.

My scroll bars are missing. I am basically stuck looking at one area
of the worksheet and am unable to move elsewhere. If I click on a cell
and use the arrow keys, the selected cell changes accordingly, but my
view does not.

Have you tried unblocking(or unfrezee) subwindows? from view->unblock
Note the option may be named slightly different, I am translating to
english from my catalan localised version.

I think it thinks its in full screen mode but the window only occupies
a portion of my screen and the unmaximize option is not available. I
am also unable to move the window on my screen although I can minimize it.

Also, the ability to change worksheets disappears after a few minutes.

I am not able to reproduce this in gnumeric 1.10.17   debian sid


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]