Re: inserted images not printing

Thank you so much! I'm a complete Linux newbie.  I'll try that.

Jean Brefort wrote:

1.7.10 is somewhat old (and was a development version). It's quite
possible that images were not printed by this version, so, you should
upgrade to a more recent version. Current stable is 1.10.1.


Le mardi 23 mars 2010 à 13:32 -0700, amyw a écrit :
Hello, I am trying to insert a logo into a worksheet (Gnumeric v 1.7.10)
it is visible while working on the spreadsheet, but when you print
or print, it is missing. I've tried .jpg, .tiff, .png, and .pdf files;
I've also tried inserting the image into a selected cell and also with no
cell selected - all with the same result.  I'm using Insert --> Image. 

Any clues as to what I'm doing wrong?? Thanks so much for any  help!

gnumeric-list mailing list
gnumeric-list gnome org

View this message in context:
Sent from the GnuMeric mailing list archive at

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]