Gnumeric on Scientific Linux

trying to install gnumeric on a scientific linux 4.1 version. It failed due to
the gtk+ version and others. I did notice I already had these as libglade2 not
libglade-2.0. All the lib files had a 2 not a -2 and I could not find a newer
version of gtk+-1.2.10-33.i386.rpm. what is up with this? I was surprised that
the version of linux I got didn't have gnumeric.

configure: error: Package requirements (
        gtk+-2.0                >= 2.6.0
        libglade-2.0            >= 2.3.6
        libgnomeprint-2.2       >= 2.8.2
        libgnomeprintui-2.2     >= 2.8.2
        libart-2.0              >= 2.3.11
) were not met.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]