Re: problems building 1.20

On Sat, Sep 06, 2003 at 04:59:15PM +0100, Marco Craveiro wrote:
Hello Gnumeric'ers,

I'm sure someone has asked this before but I just can't find it in the
archives. I've dowloaded 1.20 but configure fails because it can't find
libgsf 1.8.1. I have got Ximian Desktop installed and that comes with
1.7.x so I went and dowloaded 1.8.1 (RPM). I then re-ran configure but
it still complains about libgsf's version. If I ls /usr/lib, I can see
1.8.1 there. How can I make configure see it?

Many thanks!

PS: I would appreciate if you please CC me as I am not on the mailing

Do you have the -devel package installed ?

Ximian Desktop 2 has versions of libgsf and gnumeric-1.1.20

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]