Re: [guppi-list] guppi & gnumeric error

On Sun, Jan 27, 2002 at 05:47:03PM +0000, E GCP wrote:
Oops, I just noticed there is a new version of Gnumeric (is there a RPM 
version of it? I can't find any, and I hate to install from tarballs)
Currently, I have Gnumeric 1.0.1 and Guppi 0.40.3
Does that make any difference?

That will not work.  Welcome to the joys of components.  The
dependency is implicit not explicit.

gnumeric <= 1.0.2               == Graph_v1
0.40.0 <= Guppi <= 0.40.2       == Graph_v1
gnumeric >= 1.0.3               == Graph_v2
Guppi >= 0.40.3                 == Graph_v2

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]