Re: Continued plugin problems

Hi Jody,

On Sun, 24 Feb 2002 22:34:13 -0500 Jody Goldberg <jody gnome org> wrote:

On Sun, Feb 24, 2002 at 04:51:22PM -0600, John Thompson wrote:

        Errors while initializing plugin system
        Errors occurred while reading plugn informations from file
I've got exactly the same behaviour, installing a >=1.0.0 gnumeric version.
As John Thompson, the build went OK, against libxml, and w/usual access rights
(gnumeric is running since many monthes on this system).
But still have problems loading loading *some* plugins (mainly xcel, gb, python).
On another machine I've ALSO got the same problem, since installing 1.0.0, IIRC, but
on this one, it was solved after (maybe "by") de-installing gnumeric, and re-installing

On the first machine, on which the problem still exist, recompiling bonobo before
or after gnumeric (I tried..) seemed to be "successful" for the excel plugin, excepted
that at runtime it didn't recognized a .xls file, and also crashed a few after (dunno
if this problem can be bind to the current topic).
Both machines are currently running 1.0.4, and only one has full access to its plugins.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]