RE: Gnumeric 0.65

Thanks....Now when I go to upgrade to libxml 1.8.12 I receive the
following error:

Error failed dependencies:
Libxml=1.8.10 is needed by libxml-devel-1.8.10-0_helix_1

Can anybody help me on how to get past this error?  thanks

Rory Hudson
Information Systems
Zumiez, Inc.

 -----Original Message-----
From:   Allin Cottrell [mailto:cottrell wfu edu] 
Sent:   Monday, May 21, 2001 4:31 PM
To:     Rory D. Hudson
Cc:     Gnumeric (E-mail)
Subject:        Re: Gnumeric 0.65

On Mon, 21 May 2001, Rory D. Hudson wrote:

I currently am running on 0.61 and am contemplating upgrading to
0.65...I really need to be able to save over existing Excel 95 files
it sounds like 0.65 will do it.  However when I run the configure
for 0.65 I receive the following error

Configure Error:You need at least libxml (aka gnome-xml) 1.8.12 for
version of gnumeric.

That's pretty explicit: you need to update libxml.  Look in the same
ftp tree where you found the new gnumeric.  You might have to poke
around a little, but it's there.

Allin Cottrell.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]