Re: unknown library

Jody Goldberg wrote:

On Thu, Oct 19, 2000 at 09:09:52PM -0400, Phillip J Shelton wrote:
What is Gb-0.0.10?  I am compiling gnumeric-0.57

GB is the gnome visual basic parser and interpreter framework.  It
is still in early development.

Hope this helps

gnumeric-list mailing list
gnumeric-list gnome org

Return-Path: <jgoldberg home com>
Received: from ( [])
        by (8.11.1/8.11.1) with ESMTP id e9JDfV207271
        for <shelton11 dingoblue net au>; Fri, 20 Oct 2000 00:41:32 +1100
Received: from ([])
          by (InterMail vM. 201-229-121)
          with ESMTP
          id <20001019134129 KEKF17275 mail rdc2 on home com parallel tymbri org>;
          Thu, 19 Oct 2000 06:41:29 -0700
Received: from jody by with local (Exim 3.16 #1 (Debian))
        id 13mFvv-0001XT-00; Thu, 19 Oct 2000 09:40:35 -0400
Date: Thu, 19 Oct 2000 09:40:35 -0400
To: Phillip J Shelton <shelton11 dingoblue net au>
Cc: gnumeric-list gnome org
Subject: Re: errors compiling 0.57
Message-ID: <20001019094035 C5883 parallel tymbri org>
Mail-Followup-To: jody, Phillip J Shelton <shelton11 dingoblue net au>,
        gnumeric-list gnome org
References: <39EFA2F0 AB5911EB dingoblue net au>
Mime-Version: 1.0
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
User-Agent: Mutt/1.2.5i
In-Reply-To: <39EFA2F0 AB5911EB dingoblue net au>; from shelton11 dingoblue net au on Thu, Oct 19, 2000 at 
09:42:08PM -0400
From: Jody Goldberg <jgoldberg home com>

On Thu, Oct 19, 2000 at 09:42:08PM -0400, Phillip J Shelton wrote:
Now that I think about it, it is probably not your problem. However, one
of the tarballs I have to compile to get gnumeric to compile is
gdk-pixbuf-0.9.0.  Now the problem is that it is not finding my TIFF or
JPEG or PNG librarys. I do have all three installed off rpms in
/usr/lib.  If I run the file that tests for the tiff library and link

gcc test.c -ltiff

where test.c is

char TIFFReadScanline();

int main() {
; return 0; }

then it compiles and links properly.

I'd bet that you attempted to install gdk-pixbuf before having the
development rpms installed ?  Then you installed them but thngs
still fail.  Delete config.cache and try again :-)

Thank you.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]