Re: [gnomemm] libglademm, gconfmm, libgnomecanvasmm

On Mon, 2003-11-03 at 11:21, Murray Cumming wrote:
> In cvs,
>  gnomemm/libglademm
>  gnomemm/gconfmm
>  gnomemm/libgnomecanvasmm
> have been branched.
> The 2.0 versions are in the gnome-2-4 branch, and HEAD is aimed at GNOME
> 2.5/2.6, using gtkmm 2.4. I plan to freeze these when GNOME 2.6.0 is
> released.
> These are parallel-installable, so now is the time to suggest any API or
> ABI changes, ideally in bugzilla.

libgnomemm and libgnomeuimm are branched now also, but I seem to have
broken Gnome::Main at runtime.

The non-stable libs (gnome-vfsmm, libpanelappletmm, maybe
libgnomeprintmm and libgdamm) should be switched over to gtkmm 2.4 some
time later. There won't be much point then in maintaining 2 branches of
the unstable libs.

I don't care too much about libbonobo*mm because nobody seems to need
it, but I'm happy to freeze it when we can freeze orbitcpp.
Murray Cumming
murrayc usa net

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]