[gnomemm] ANNOUNCE: orbitcpp 1.3.1

*** orbitcpp

orbitcpp provides a C++ CORBA mapping for ORBit2. It is used by GNOME's
Bonobo C++ bindings, which are part of gnomemm 2.

orbitcpp requires ORBit 2.5, such as that used by the GNOME 2.1.x development 
phase, but you can also use these versions safely with GNOME 2.0.x.

orbitcpp is based on the old ORBit/C++ project for ORBit 1.

For more information:

*** Changes

* Source code reorganised for clarity.
* Parital CORBA::Any support
(Murray Cumming)
* autogen build fix. (Daniel Elstner)

*** Download:

You can download it from
or the http://download.gnome.org mirrors when they update.

*** Development:

It's in gnome's cvs as the "orbitcpp" module. 
Patches should be added to the bugzilla orbit-cpp module, with full
ChangeLog entries.
Discussion should happen on orbitcpp-list gnome org

Murray Cumming
murray usa net

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]