[GnomeMeeting-list] ekiga: registration failed/Nat detection

first of all, congratulation for your work, I would say that good software for videoconference is one of the only things still missing on linux.

I have installed th cvs deb packages for breezy using the repositories found on this website (http://snapshots.gnomemeeting.net/#debian )
My problem is that I can't register with my ekiga.net account with ekiga. I have checked the password several times, checked I can connect to my account on the internet with the same one, also tried with a simpler one (since I found in the archives somebody fixed his problem that way), however, I still receive that "registration failed" timeout. Seems like I had no internet connection.
Then, I remembered that, during the configuration Druid, when I click on the "Detect Nat Type" button, nothing happens, I waited for 10 minutes without any change or response. This could be the reason of my problem.
I tried several tricks found on the internet such a "not clicking the ekiga registration during the wizard and adding it afterwards", but it still fails.
Is there a way to find out more precisely where does the problem come from (there is no error message in the terminal) and to fix the problem?

Thank you by advance


Anthony MAHE

MSc Naval Architecture
Chalmers University of Technology

Bokekullsgatan 6, Göteborg 41475, Sweden
+46(0) 708 435113
anthonymahe gmail com

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]