Re: [GnomeMeeting-list] error ekiga complilation

On Mon, Mar 13, 2006 at 06:05:09PM -0800, Ryan Gamana wrote:
>  Hello,
>   Finally you have nice and good site for ekiga, i am sure people
>   will be more interesting to this ekiga.
>   Meanwhile, i have this problem installing the source of ekiga-2.0.0
>   and it says...
>   "checking pkg-config is at least version 0.9.0... yes
>   checking for GDU_MODULE_VERSION_CHECK... configure: error: Package
>   requirements (gnome-doc-utils >= 0.3.2) were not met:

I have the same issue on Debian Stable building the cvs snapshot.

It appears to be looking in the wrong place for 'gnome-doc-utils'

My solution was to create a symbolic link from the source directory (the
one with configure in it) to the actual file
 gnome-doc-utils.make -> /usr/share/gnome-doc-utils/gnome-doc-utils.make

 Not the most eligent solution, but gets it building....

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]