Re: [GnomeMeeting-list] help needed on openmcu

On 11/4/05, Damien Sandras <dsandras seconix com> wrote:
> flying tuzi wrote:
> > Hi,
> >
> >    I tried to let openmcu work with gnugk but I can't get it working. :-(
> >
> >    I run gnugk first, then run openmcu with -g gatekeeperIP, all ok. then,
> > if I use gnomemeeting to make a h323 call to gatekeeper, it said there is
> > no phone running on that ip.  I thought gatekeeper would route call to mcu
> > automatically since mcu registered with it, no?
> are you calling using an IP or the alias that was registered to the
> gatekeeper?

Hi, Damien,

     I did following:

     gnugk -r

     openmcu -g gnugk -u test

     is this 'test' an alias registered with gnugk for the mcu?

     in gnugk's .ini file, i defined 'virtualqueuealias=test', thus,
when I tried

     ohphone -g gnugk test

     it does activate the virtual queue routing, just gnugk can't find
a registered user
named 'test'

     Do you have a clue? my concern is that it would be nice if user
does not have to remember openmcu's IP address.

     Thanks a lot.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]