Re: [GnomeMeeting-list] GM 1.2.1 & Labtec Webcam Pro [spca50x driver]

Damien Sandras a écrit :

                Le vendredi 04 mars 2005 à 21:53 +0100, Landry a écrit :

Hello !

First, i'd like to thank D.Sandras for the work he has done. GM is a
wonderful tool. I met him at the LSM'04, and found his presentation of
GM impressive.

I got a problem with my webcam, a Labtec Webcam Pro, which is supported
by the spca50x driver [].(not the old
 labtec webcam, supported by qc-cam).

I don't know if the problem comes from the driver, from GM, or from v4l...

Should i ask the spca50x driver's maintainer instead of this list ? If
so, i apologize for this long message, and the noise ... :'(

I think it is better to ask him, as it seems that xawtv doesn't work
either, I would think it is more a driver problem than a GnomeMeeting
problem. He will probably be able to determine this if he tries
GnomeMeeting and if it is a problem on our side, we can fix it with

Mplayer seems to work in 640x480, have you tried other sizes :

Those are the sizes that GnomeMeeting is able to deal with.

Finally, after having mailed the maintainer of the driver, we found that the driver was not in cause. I made xawtv work with my driver, so the driver doesn't seem to be broken.

I've solved the problem by uninstalling GM-1.2.1 / libopenh323-1.15.2 / libpt-1.8.3 / libpt-plugins-oss / libpt-plugins-v4l2 (all packages from debian unstable)

I installed in place :
libpt-1.6.3_1.6.6.4-5.1_i386.deb libpt-plugins-v4l_1.6.6.4-5.1_i386.deb libopenh323-1.13.2_1.13.5.4-4_i386.deb libpt-plugins-alsa_1.6.6.4-5.1_i386.deb

(packages from testing)

And GM works fine now, it detects the webcam (i have just the size of the capture to adjust.). So, in my opinion, the problem comes from v4l2 (experimental, isn't it ?). A new bug to report ??

I'll try to upgrade to GM-1.2.1 with v4l this time, to see if it fixes the problem too.

Thanks for the help.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]