Re: [GnomeMeeting-list] Gnomemeeting failed to work again

Hi Allan,

Tks for your advice which worked for me here.

> > $ artsdsp timidity /path/to/midi_folder/
> >
> > Worked for me with sound output.
> >
> On SuSE I've been having the same problem and have
> found that the following 
> command seems to work.  As root issue the command
> "/location of 
> alsasound/alsasound restart" where location of
> alsasound on my system 
> is /etc/init.d .  That seemed to work on my system
> but I've only tried it 
> once.

Tried as follows;

$ su -
# /etc/init.d/alsasound restart
Shutting down sound driver: done
Starting sound driver: snd-via82xx done
/usr/sbin/alsactl: load_state:1134: No soundcards

(remark: must login as "su -" NOT "su")

$ gnomemeeting
To connect ""

It worked again.  

But now the picture is upside down

$ artsdsp xmms
$ xmms

can't work with following warning popup;
couldn't open audio
Please check that:

Your soundcard is configured properly
You have the correct output plugin selected
No other program is blocking the sound card

# /etc/init.d/alsasound restart
can't help

I haven't figured out the trick how to free the sound
driver for another application while it is not in use.

"artsdsp timidity"
OR only running
is OK


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]