[GnomeMeeting-list] Non Root Installation Problem


I have tried to install gm as non-root user from the sources. I have 
supplied the prefix switch and pwlib-dir and openh323-dir switches too. I 
get a problem during the 'make install' step. The installation tries to 
create directories in /etc/gconf nad ends up in an error. I dont know why 
it tries to do this .. I have even tried using the --sysconfdir switch .. 
but still it doesn't work .. 

can someone help me out .. the log is given below


bash$ pwd 

bash$ ./configure --prefix=$HOME/softwares/gnomemeeting/gm/ 

================ Final configuration ===================
          Installing into prefix  :  

             OpenH323 Version is  :  1.13.4
           OpenH323 Directory is  :  
                PWLIB Version is  :  1.6.5
              PWLIB Directory is  :  
                 ptlib-config is  :  

                Quicknet support  :  enabled
          SDL Fullscreen support  :  disabled

                         OS Type  :  linux-gnu
                    Machine Type  :  i686

 If all settings are OK, type make and make install 

 $make install

the error I get are many of this form 
Could not make directory 
"/etc/gconf/gconf.xml.defaults/schemas/apps/gnomemeeting/devices": No such 
file or directory
Could not make directory 
No such file or directory
Failed to write 
Failed to open 
No such file or directory

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]