[GnomeMeeting-list] GM 0.96 complains about audio devices and doesn't start

I tried to compile and install GnomeMeeting 0.96 and everything seemed to work right. When I launched the application, the error message "GnomeMeeting can't be used without audio devices. Please install a soundcard ..." appeared and nothing else happened. I have a soundcard though and it is working too. I have alsa 0.9.0rc5 and all the modules are loaded when I run GnomeMeeting.
lsmod says :
snd-mixer-oss          10816   1 (autoclean)
snd-ymfpci             41792   1 (autoclean)
snd-pcm                56384   0 (autoclean) [snd-ymfpci]
snd-mpu401-uart         2720   0 (autoclean) [snd-ymfpci]
snd-rawmidi            12704   0 (autoclean) [snd-mpu401-uart]
snd-opl3-lib            5376   0 (autoclean) [snd-ymfpci]
snd-hwdep               3712   0 (autoclean) [snd-opl3-lib]
snd-seq-device          3920   0 (autoclean) [snd-rawmidi snd-opl3-lib]
snd-timer              10656   0 (autoclean) [snd-pcm snd-opl3-lib]
snd-ac97-codec         25264   0 (autoclean) [snd-ymfpci]
snd 24648 0 (autoclean) [snd-mixer-oss snd-ymfpci snd-pcm snd-mpu401-uart snd-rawmidi snd-opl3-lib snd-hwdep snd-seq-device snd-timer snd-ac97-codec]
NVdriver              945472  10 (autoclean)

I tried to modify the file permissions on /dev/dsp0 and /dev/mixer0 and even to run GM as root but it didn't change anything.

Do you have an idea of what is going on and if there is a way of solving this ?
Thanks in advance

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]