Re: [GnomeMeeting-list] a opinion about Gnomemeeting.

Le lun 25/11/2002 à 08:36, truename a écrit :
> I have seen the above questions about GNome Meeting older than 0.9 can't be installed in the GNome library less than 2.0. the following is my opinion:
> 1. I think this installing question must be written in FAQ ,because this information about version question can't
> be found easily, and many people will meet this question.

I thought it was pretty evident. Gnome 2 has been released 6 months ago,
it would be very sad to not use it yet in a Gnome program.
I updated the downloads page :
to not make the FAQ longer with details. It is already 21 pages long.

> 2. I use Red Hat linux 7.2, and its gnome is Version 1.4 , before i installing Gnomemeeting 0.93(also 0.94 etc), I don't know it must require gnome 2.0 ,so i continually download required packages and installed it for many many times and tried several versions about gnomemeeting ,but they all failed until I give up and instead GM 0.85.1 on my gnome 1.4 and this work is used several days and wasted a lot of my time!
> 3. I know gnomemeeting is with the development of gnome, but maybe it must compliant of gnome version before .because i don't want to update my RH linux from 7.2 to 8.0 at least now.

You can use an older version of GnomeMeeting if you want. Supporting a
new and an older version of GTK at the same time would be really
difficult and pointless as 95% of the people switched to Gnome 2. 

> although this ,i think gnomemeeting is a great work for open software .and i admire its authors.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]