[GnomeMeeting-list] a opinion about Gnomemeeting.

I have seen the above questions about GNome Meeting older than 0.9 can't be installed in the GNome library less than 2.0. the following is my opinion:

1. I think this installing question must be written in FAQ ,because this information about version question can't
be found easily, and many people will meet this question.

2. I use Red Hat linux 7.2, and its gnome is Version 1.4 , before i installing Gnomemeeting 0.93(also 0.94 etc), I don't know it must require gnome 2.0 ,so i continually download required packages and installed it for many many times and tried several versions about gnomemeeting ,but they all failed until I give up and instead GM 0.85.1 on my gnome 1.4 and this work is used several days and wasted a lot of my time!

3. I know gnomemeeting is with the development of gnome, but maybe it must compliant of gnome version before .because i don't want to update my RH linux from 7.2 to 8.0 at least now.

although this ,i think gnomemeeting is a great work for open software .and i admire its authors.

免费试用新浪15M收费邮箱 赶紧行动! (http://vip.sina.com/sol_mail/promotion/pro_men.html)
新浪二手市场:一元投入,十分惊喜,百分满意 (http://classad.sina.com.cn/2shou/)
数万张手机图片数万首短信铃声任你挑选,每天都有更新 (http://sms.sina.com.cn/cgi-bin/sms/smspic.cgi)

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]