[GnomeMeeting-list] Debian Woody install

Hi all,

I looked in the list archive and saw an earlier thread about 
getting GnomeMeeting running under a stock Debian Woody install.
But it didn't answer all my questions.  

Obviously the .deb on gnomemeeting.org requires newer packages than
are in Woody.  So I attempted to compile it myself, 
and I've gotten pretty far along except for the pkg-config stuff.  
Here is the message I get when I run ./configure:

checking for pkg-config... /usr/bin/pkg-config
checking for libgnomeui-2.0 >= 1.112.0 linc >= 0.5.0 libbonobo-2.0 >= 2.0.0 esound >= 0.2.28... Package libgnomeui-2.0 was not found in the pkg-config search path.
Perhaps you should add the directory containing `libgnomeui-2.0.pc'
to the PKG_CONFIG_PATH environment variable
No package 'libgnomeui-2.0' found

configure: error: Library requirements (libgnomeui-2.0 >= 1.112.0 linc >= 0.5.0 libbonobo-2.0 >= 2.0.0 esound >= 0.2.28) not met; consider adjusting the PKG_CONFIG_PATH environment variable if your libraries are in a nonstandard prefix so pkg-config can find them.

If I change the configure.in to remove the checks for these, I can
get all the way through the configure, but then the compilation fails 
when looking for gtk.h, etc.

Do I need to upgrade to just Gnome 2 as mentioned in the earlier thread?  
If I upgrade to Gnome 2, will I be able to use the GnomeMeeting .deb 
directly, or will I still end up compiling it myself due to other conflicts?

My system is solid right now, so I'd like to cause the minimal amount
of system-wide ripple to get GnomeMeeting going and check it out.  

Thanks for any hints.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]