Re: [GnomeMeeting-devel-list] Transition from Popt to GOption...

Julien PUYDT a écrit :
Notice that it means you need a libgnome that has something like this :
$ grep /usr/include/libgnome-2.0/libgnome/gnome-program.h -e GNOME_PARAM_GOPTION_CONTEXT
#define GNOME_PARAM_GOPTION_CONTEXT     "goption-context"

It should be the case since gnome 2.10, if I believe the page I linked to at the start of that thread.

Uh... according to :
it is in gnome since 2.14... which is way more recent than what I thought! GOption itself exists since 2.6 :-/


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]