Re: [GnomeMeeting-devel-list] segmentation fault - from cvs versuion

On mer, 2003-03-26 at 14:47, Damien Sandras wrote:
> Le mer 26/03/2003 à 14:11, Alessio Dessi a écrit :
> > HI .. I've solved the fisrt compilation problem due to the libspeex-0.99
> > just making a sym link with this name to
> It is very dangerous to do that. Nothing tells if both are binary
> compatible...
what you mean for binary compatible? i can aspect only interface problem
... and maybe some difference in the stream or in the coding   but i
don't think that in this case the was such kind of problem ... i thought
tha t most of the change was bugfix or little performance improvments
between the 2 versions

BTW I do that when I haven't any other fast way to get the things
working ...usually I don't do in this way ;-)

> > 
> > now .. running GM from console ... i get this error ....
> > 
> > "It appears that you do not have gnomemeeting.server installed in a
> > valid "
> > "location. Factory mode disabled.\n"
> > 
> gnomemeeting.server is not installed at the right place ;)

ok :-) this was clear ... but what i have to do to solve the problem?

> > but gnomemeeting applet is still running also after the crash and 
> > 
> > and also seem that ils directory is not available or that my GM client
> > is not logged
> > 
> > 
> The code that least to your crash is at least 1 year old, but the
> problem seems to be IPv4/IPv6 related... Are you sure that both OpenH323
> and GnomeMeeting have been compiled with IPv6 support or that both
> OpenH323 and GnomeMeeting have been compiled without IPv6 support?

dunno gm for sure because i didn't change anithing just run ./
and ./configure 
and compile

> I think you should compile openh323 and pwlib yourself if you play with
> CVS, that would make things easier.
ok ... where i can get it?  I need the cvs version also of these ?


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]