Re: Control Center release for 2.29.4?

Le mercredi 23 décembre 2009, à 23:54 +0100, Rodrigo Moya a écrit :
> On Wed, 2009-12-23 at 23:47 +0100, Vincent Untz wrote:
> > Hey,
> > 
> > I just found out that gnome-control-center doesn't build with
> > gnome-desktop 2.29.4 (which is required by recent nautilus...). Looking
> > at git, I think it's really just a matter of getting a release out. Is
> > someone planning to do that? Should I just go ahead?
> > 
> if you can do it, please. If not, I'll do it tomorrow

Done :-)
Note that I removed ChangeLog from EXTRA_DIST in two subdirs, since this
was breaking distcheck, but I expect that you only wanted to generate
the toplevel ChangeLog anyway, so it should be fine.


Les gens heureux ne sont pas pressés.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]